Author Topic: Having trouble with the 1.2 patch.  (Read 693 times)

0 Members and 1 Guest are viewing this topic.

Offline gen.sniper

  • Bondsman
  • *
  • Posts: 15
  • l33tp0intz: +0/-0
Having trouble with the 1.2 patch.
« on: December 27, 2009, 04:48:43 AM »
I am currently trying to patch my game to allow me to play the beta, however I am having difficulty with the 1.2 patch.

when I run the 1.2 installer it says that the game must be patched to version 1.2 before it can be installed. this makes no sense.

I have checked to make sure that it is infact the 1.2 patch and not the 1.2.1 hotfix i am installing. I have tried moving the patches onto the drive that my game is on (D: instead of C:) but that did not work either. Anyone have any suggestions?

I have been waiting for this beta since the mod was first started and am really looking forward to playing. any help would be greatly appreciated.

*edit*
my game may already be patched to the 1.2.1 hotfix  :-X

just read in another post that the menu number for the 1.2.1 hotfix is 1.1.1.65somethingorother.
« Last Edit: December 27, 2009, 04:53:45 AM by gen.sniper »