Author Topic: Can't use Punkbuster to authenticate install  (Read 1381 times)

0 Members and 1 Guest are viewing this topic.

Offline Zaiketsu

  • Bondsman
  • *
  • Posts: 1
  • l33tp0intz: +0/-0
Can't use Punkbuster to authenticate install
« on: May 11, 2013, 12:42:29 PM »
I just installed MWLL, and one of the steps is to join a Punkbuster-enabled server. Finding one isn't the problem, there are two currently active, the problem is actually enabling Punkbuster. See, my Crysis install crashes if I don't have the game set to run using the "Copy Bin64 folder, rename that to Bin32" thing, but when running using Bin64, I can't enable Punkbuster, so I'm pretty much stuck not being able to play MWLL until I can figure out a way to fix this, but I don't know how.

Offline Bruno_007

  • Apprentice Dev
  • Star Captain
  • *
  • Posts: 833
  • l33tp0intz: +90/-0
  • Osiris hats: sold out. ~Str1k3r
Re: Can't use Punkbuster to authenticate install
« Reply #1 on: May 11, 2013, 01:52:59 PM »
The guide you're following is a bit old. You don't need to join a Punkbuster server. That step was there just to ensure your CDKey was valid or not. Now there's other ways to know that, one using a tool called CryHammer.

Even if your CDKey isn't valid, Funblocks servers will be your friend.
Tools and I:
   - MWLL Online Launcher (LAN UDP Forwarder) - evolution of past "Le Proof of Concepto" project: connect without Gamespy via packet redirection;
   - Vehicle Browser - "Pocket Wiki" ©okaolias (not really that though);
   - Rconnect 4.3 - Server tools: map manager/player voting add-ons;
   - CryHammer - Validates Patch/CDKey of Crysis Wars (now unable to validate CDKey due to turned off Gamespy servers).