Author Topic: I can't install correctly  (Read 2688 times)

0 Members and 1 Guest are viewing this topic.

Offline ACE FIGHTER

  • Lance Sergeant
  • **
  • Posts: 358
  • l33tp0intz: +12/-1
I can't install correctly
« on: January 17, 2013, 07:10:22 AM »
I downloaded 0.7.0 & installed in updater. But common modified error happen when I run game. Ok ok... I'll use repair build. But repair build doesn't work. "MWLL version mismatch. It appears that the MWLL build is outdated. Please update to version 0.6.1 before pefrorming this check"... ****!!!  :o

Offline Ingrater

  • MWLL Lead Coder
  • Project Director
  • Star Colonel
  • *
  • Posts: 1292
  • l33tp0intz: +136/-0
Re: I can't install correctly
« Reply #1 on: January 17, 2013, 09:27:31 AM »
Repair build is not updated yet.
You will have to redownload.
There comes a point where the talking must stop, and people have to do actual work.

Offline SquareSphere

  • Living Legend
  • *******
  • Posts: 5176
  • l33tp0intz: +228/-6
  • pancake slinging, Square (care) Bear of MWLL
    • 12th Vegan Rangers - Boards
Re: I can't install correctly
« Reply #2 on: January 17, 2013, 05:40:36 PM »
I got the same error but I exited and came back in and the error was gone.  Try that before a redownload.

Offline ~SJ~ Blhurr

  • Living Legend
  • *******
  • Posts: 2529
  • l33tp0intz: +79/-2
  • ~SJ~
Re: I can't install correctly
« Reply #3 on: January 17, 2013, 06:11:03 PM »
That happens regularly with updates and relogging seems to work well.
"Damn these RCTs! 'Mech combat is bad enough, let alone the  combined arms of 'Mechs, vehicles, infantry, and fighters." - Loren - Death Commando - Highlander's Gambit

TC_ThermoCline - TC_Woods - TC_CastleHill - TC_00_Dam - TC_FeralFangs - TC_Breadbasket

Offline ACE FIGHTER

  • Lance Sergeant
  • **
  • Posts: 358
  • l33tp0intz: +12/-1
Re: I can't install correctly
« Reply #4 on: March 28, 2013, 08:09:17 PM »
I installed full of mod 2 times after first post, but it still happens.
And repair build doesn't work like I wrote.
Check update? Of course, "Your MWLL instllation is up-to-date: no relevant updates were found"

Super annoying.

At least, I want to use repair build. What's the solution?

Offline Defender

  • Creative Director
  • Project Director
  • Living Legend
  • *
  • Posts: 3794
  • l33tp0intz: +65535/-65535
  • CHAOTIC NEUTRAL
    • Patrick Salerno's Porfolio
"A Goal without Vision is a Hallucination"


"An open mind is like a fortress with its gates unbarred and unguarded."

Offline ACE FIGHTER

  • Lance Sergeant
  • **
  • Posts: 358
  • l33tp0intz: +12/-1
Re: I can't install correctly
« Reply #6 on: March 29, 2013, 11:07:39 AM »
I tried the package, but same problems happened.

Why repair build say version mismatch? I can't understand at all.
« Last Edit: March 29, 2013, 03:20:12 PM by ACE FIGHTER »

Offline Malaclypse

  • Lance Captain
  • ***
  • Posts: 533
  • l33tp0intz: +29/-0
Re: I can't install correctly
« Reply #7 on: March 29, 2013, 04:51:14 PM »
I tried the package, but same problems happened.

Why repair build say version mismatch? I can't understand at all.

I believe the "repair build" mechanic was overlooked and didn't get updated during a patch, I don't remember if this was the 0.7.1 patch or if this showed up with 0.7.

Offline ACE FIGHTER

  • Lance Sergeant
  • **
  • Posts: 358
  • l33tp0intz: +12/-1
Re: I can't install correctly
« Reply #8 on: March 29, 2013, 05:34:05 PM »
I can't play MWLL forever...  :'(
« Last Edit: March 29, 2013, 05:41:22 PM by ACE FIGHTER »

Offline Sxooter

  • Lance Captain
  • ***
  • Posts: 631
  • l33tp0intz: +114/-30
Re: I can't install correctly
« Reply #9 on: March 29, 2013, 09:52:43 PM »
Note that some anti-virus software causes this failure too.

Offline Spooky

  • Living Legend
  • *******
  • Posts: 3653
  • l33tp0intz: +159/-37
  • my little pwny
Re: I can't install correctly
« Reply #10 on: March 30, 2013, 08:53:07 AM »
Also, wenn you make a clean reinstall, be sure to delete everything manually. Install directory and the Crysis Wars profile directory (Documents\My Games\Crysis Wars)

Offline ACE FIGHTER

  • Lance Sergeant
  • **
  • Posts: 358
  • l33tp0intz: +12/-1
Re: I can't install correctly
« Reply #11 on: March 30, 2013, 10:43:18 AM »
I tried. But no difference.

I have a question about mismatch problem.

"MWLL version mismatch: it appears that the MWLL build is outdated. Please update to version 0.6.1 before performing this check."

Which file does repair build scan to show this error? Why does it say outdated?
I changed number in MWLL-Revision.txt, but no difference.