Author Topic: 10 FPS choppy in mid battle - Low settings - Good computer  (Read 6248 times)

0 Members and 1 Guest are viewing this topic.

Offline Prokhorovka

  • Bondsman
  • *
  • Posts: 3
  • l33tp0intz: +0/-0
10 FPS choppy in mid battle - Low settings - Good computer
« on: January 05, 2013, 01:11:35 AM »
System Specs:
AMD FX-4100 3.6ghz 4 core, overclocked to 4.2ghz (helps a little)
EVGA GTX 560se - Overclocked to 824mhz (don't know if this helps)
Asus m5a97
8gb DDR3

If I put the settings at low, medium, or high, at 1280x768 resolution, it makes no difference. On a 24 person server, I get as low as 10 FPS in combat.

The only time I see a difference, is when I play on Ultra high. Then it stays at around 10-20 FPS even out of combat.

Other than combat, I get 40-70 FPS on servers with less people.

I bought my computer just to play this game better, and I didn't get much more performance than my last PC.

What did I do wrong when building my PC?

Thanks

Offline SJ SaKhan Wolf

  • Moderator
  • Star Captain
  • *
  • Posts: 894
  • l33tp0intz: +125/-33
  • Cheese!
Re: 10 FPS choppy in mid battle - Low settings - Good computer
« Reply #1 on: January 05, 2013, 01:16:08 AM »
No offense but I wouldn't call your PC Good. Your CPU is horrible.
My milk shakes!

Offline Cindercat

  • Recruit
  • *
  • Posts: 69
  • l33tp0intz: +1/-1
Re: 10 FPS choppy in mid battle - Low settings - Good computer
« Reply #2 on: January 05, 2013, 05:47:54 AM »
No offense but I wouldn't call your PC Good. Your CPU is horrible.

Mine is an Intel, core 2 duo E8600 @ 4.20 GHz and I get 60+ fps most of the time.  It virtually never goes below 30 fps and my processor is ancient.

To Prokhorovka:
I don't know the exact specs of that video card but I really don't think you should be getting anywhere near that bad FPS.

I'm guessing it has something to do with either the current condition of your computer (fragmentation, background programs, etc) or with your game and video card settings.
« Last Edit: January 05, 2013, 05:55:07 AM by Cindercat »

Offline Xarg Talasko

  • Living Legend
  • *******
  • Posts: 2960
  • l33tp0intz: +159/-6
  • KANE LIVES!
Re: 10 FPS choppy in mid battle - Low settings - Good computer
« Reply #3 on: January 05, 2013, 06:44:33 AM »
Are you running it in Direct X 9 or 10?


Thief gameplay + Doom3 engine = The Dark Mod

Offline (TLL)KitLightning

  • Resident Necromancer
  • Apprentice Dev
  • Living Legend
  • *
  • Posts: 6012
  • l33tp0intz: +524/-2
  • πάντα ρει, και ουδέν μένει
    • The Living Legends
Re: 10 FPS choppy in mid battle - Low settings - Good computer
« Reply #4 on: January 05, 2013, 08:39:59 AM »
The specs should suffice to run the MOD by, it may be other elements that are causing the drops in FPS such as AA or particles degrading the systems performance. Have you tried running CCC at the low or medium settings?
   

                 BUG Reports                                    Technical Issues                                       Install Errors

"Only two things are infinite, the universe and human stupidity, and I'm not sure about the former." ~Albert Einstein
                                     "It'll take time to restore chaos" ~George W. Bush

Offline Cindercat

  • Recruit
  • *
  • Posts: 69
  • l33tp0intz: +1/-1
Re: 10 FPS choppy in mid battle - Low settings - Good computer
« Reply #5 on: January 05, 2013, 08:45:16 AM »
If you don't mind, try downloading, installing and running this program and posting the link to your results.  >> http://www.3dmark.com/3dmarkvantage

Offline Warlord Kentax

  • Lance Sergeant
  • **
  • Posts: 461
  • l33tp0intz: +37/-1
    • 12th Vegan Rangers Forum
Re: 10 FPS choppy in mid battle - Low settings - Good computer
« Reply #6 on: January 19, 2013, 12:48:53 AM »
I too have an FX processor, 6100. My FPS was about 40-50 in 0.6.1 but in 0.7 I'm getting about 25-30 and in intense combat it falls down to about 10, even after dropping my settings from ultra to medium and dropping my resolution from 1920x1080 to 1440x900. My laptop, which got 20-35 in 0.6.1 now gets 10-15 and it runs Intel Core 2 Duo 2.3ghz. I know my hardware isn't that great, but it ran 0.6.1 far better than this version. Something is wrong and it isn't on my end.
Member of the 12th Vegan Rangers
http://twelfthvr.freeforums.org/index.php

See who is playing MWLL right now, without having to start the game: http://stats.spikx.net/mwll.html

Offline =CJW= Zweistein000 (W)

  • Star Captain
  • ***
  • Posts: 982
  • l33tp0intz: +222/-72
  • Trial of position ended; Rank: Warrior
    • Urbie Defense By (TLL)CapperDeluxe
Re: 10 FPS choppy in mid battle - Low settings - Good computer
« Reply #7 on: January 19, 2013, 12:55:46 AM »
Well I noticed a slight performance drop in battles too. It might be the new hud, because it's 100% more detailed then the old one and combine that with a free reticle, full internal structure and the fact that this was a rushed release and you get what we have now.
Vote Bill for multidimentional sex warlock 2013.

Quote from: Bin Fish link=http://cjw.dyndns.biz/forum/profile.php?10,12
Don't sniff anything Bill gives you and never find yourself alone with HAARP

Offline okaolias

  • Recruit
  • *
  • Posts: 158
  • l33tp0intz: +13/-2
Re: 10 FPS choppy in mid battle - Low settings - Good computer
« Reply #8 on: January 19, 2013, 01:07:04 AM »
The machine I'm playing on isn't that great, but I also notice a drop in performance compared to last version. I'll see if it's the same for my main rig. Yeah, I'll deal with it if it's the case.

Offline Warlord Kentax

  • Lance Sergeant
  • **
  • Posts: 461
  • l33tp0intz: +37/-1
    • 12th Vegan Rangers Forum
Re: 10 FPS choppy in mid battle - Low settings - Good computer
« Reply #9 on: January 19, 2013, 01:31:04 AM »
Frankly, I cant play this on my laptop anymore, I'm on lowest settings, 1280X720 resolution, and it regularly hits 5 fps in combat and runs about 17 to 20 fps.
Member of the 12th Vegan Rangers
http://twelfthvr.freeforums.org/index.php

See who is playing MWLL right now, without having to start the game: http://stats.spikx.net/mwll.html

Offline Sxooter

  • Lance Captain
  • ***
  • Posts: 631
  • l33tp0intz: +114/-30
Re: 10 FPS choppy in mid battle - Low settings - Good computer
« Reply #10 on: January 19, 2013, 10:27:56 AM »
What's in your laptop?  Just wondering.  My kid's laptop has a GT650M GPU and a can drive the 1080p screen pretty well at high settings. 

Offline Warlord Kentax

  • Lance Sergeant
  • **
  • Posts: 461
  • l33tp0intz: +37/-1
    • 12th Vegan Rangers Forum
Re: 10 FPS choppy in mid battle - Low settings - Good computer
« Reply #11 on: January 19, 2013, 06:24:09 PM »
I used to have a good enough frame rate in 0.6.1 on my laptop that I could actually play the game, that said, it is a pretty bad laptop for the game.

Intel Core 2 Duo 2.3 ghz
ATI Mobility Radeon HD 3650
4gb DDR2 Ram

Everyone on TS is like: "Kentax your hardware sucks" but I say, I say, I say: "It worked before!"
Member of the 12th Vegan Rangers
http://twelfthvr.freeforums.org/index.php

See who is playing MWLL right now, without having to start the game: http://stats.spikx.net/mwll.html

Offline Cindercat

  • Recruit
  • *
  • Posts: 69
  • l33tp0intz: +1/-1
Re: 10 FPS choppy in mid battle - Low settings - Good computer
« Reply #12 on: January 19, 2013, 06:47:37 PM »
Frankly, I cant play this on my laptop anymore, I'm on lowest settings, 1280X720 resolution, and it regularly hits 5 fps in combat and runs about 17 to 20 fps.

Are you sure it's not due to the significantly greater number of players than there were during most of the last version?  On the crowded servers my frame rate is lower than the last version by a good amount but when there are less people it runs significantly better than the last version ever did.

Offline Warlord Kentax

  • Lance Sergeant
  • **
  • Posts: 461
  • l33tp0intz: +37/-1
    • 12th Vegan Rangers Forum
Re: 10 FPS choppy in mid battle - Low settings - Good computer
« Reply #13 on: January 19, 2013, 07:51:22 PM »
No, I've run my laptop on full servers before. During the planetary league over the summer I used my laptop for many games including 10v10 games. I also used my laptop when 0.6.0 was released. Ancient demise did tell me that the planned optimizations never made it into the 0.7 patch.
Member of the 12th Vegan Rangers
http://twelfthvr.freeforums.org/index.php

See who is playing MWLL right now, without having to start the game: http://stats.spikx.net/mwll.html

Offline Ghogiel

  • MWLL Developer
  • Star Captain
  • *
  • Posts: 854
  • l33tp0intz: +60/-0
Re: 10 FPS choppy in mid battle - Low settings - Good computer
« Reply #14 on: January 19, 2013, 10:50:57 PM »
Ancient demise did tell me that the planned optimizations never made it into the 0.7 patch.

some yeah. But these are for the most part vram savings and by extension a minor fillrate optimizations, modern cards can pump ridiculous amounts of pixels, so in actuality the meager amount I have cut probably won't make much of a dent in the grand scheme of things, and you can check if you have fillrate bottlenecks by lowering your resolution and seeing if that improves FPS in any significant amount.

Anyway I have the same sort of problems with this patch, I can't really play it properly anymore. I am going to try CCC again and see if that brings me back to the good fps I used to get.