Author Topic: Sign in and Forums Problems  (Read 2909 times)

0 Members and 1 Guest are viewing this topic.

Offline «Çߧ»Trooper_Thorn

  • Bondsman
  • *
  • Posts: 32
  • l33tp0intz: +6/-0
  • Galaxy Commander of Iota Galaxy, Clan Blood Spirit
Sign in and Forums Problems
« on: October 28, 2012, 12:59:05 PM »
Also what the hell? You also have lost all my posting info and Karma? I had over 600 posts and now I am a bondsman again? Even my old siggie was up and I had to reload my new one this problem with the site and game stinks gang.

The site no longer recognises my custom CBS before my name when I go to log in I cannot even use the ALT: 174,128,225,0167,175 even when trying to post on the site it causes me to be logged off or it crashes the site.

This is the info that was on one of my post before the trouble with the site.

Lance Captain


Posts: 661
Karma: 22
[applaud]
Galaxy Commander, Iota Galaxy, Clan Blood Spirit


About the account info, apparently when I had an account problem some time ago I had opened a secondary account because of the same problem I am having now. I need someone in the front office to consolidate my accounts to one since I can no longer use my custom insignia on sign in and in forums. Unless the gang here fixes that problem of using the ALT insignia. :)






Νέμεσις
"Let our enemies learn the true meaning of Nemesis!"

Offline (TLL)KitLightning

  • Resident Necromancer
  • Apprentice Dev
  • Living Legend
  • *
  • Posts: 6012
  • l33tp0intz: +524/-2
  • πάντα ρει, και ουδέν μένει
    • The Living Legends
Re: Sign in and Forums Problems
« Reply #1 on: November 11, 2012, 07:14:50 AM »
Have this been resolved?

Your old account should still exists afaik.
   

                 BUG Reports                                    Technical Issues                                       Install Errors

"Only two things are infinite, the universe and human stupidity, and I'm not sure about the former." ~Albert Einstein
                                     "It'll take time to restore chaos" ~George W. Bush

Offline «Çߧ»Trooper_Thorn

  • Bondsman
  • *
  • Posts: 32
  • l33tp0intz: +6/-0
  • Galaxy Commander of Iota Galaxy, Clan Blood Spirit
Re: Sign in and Forums Problems
« Reply #2 on: November 11, 2012, 01:41:15 PM »
NO, when I try using the old log in it still crashes this site or tosses me back to windows. :(


Νέμεσις
"Let our enemies learn the true meaning of Nemesis!"

Offline (TLL)KitLightning

  • Resident Necromancer
  • Apprentice Dev
  • Living Legend
  • *
  • Posts: 6012
  • l33tp0intz: +524/-2
  • πάντα ρει, και ουδέν μένει
    • The Living Legends
Re: Sign in and Forums Problems
« Reply #3 on: November 12, 2012, 02:36:45 AM »
NO, when I try using the old log in it still crashes this site or tosses me back to windows. :(

The custom naming convention should still work afaik, else no other user would see it correctly, only the code would be displayed.

Have you tried resetting the account, e.g. submit a reset password request?
 
Which browser is used? Version number is needed also which plugins are installed.

On that please clear your temporary data for the browser having the issue and see if its resolved.

I'm not sure if I can rule out a virus of sort but if you can log-on with another account on the same browser then the former account maybe needed a reset via an admin to see it can be resolved that way. On a side note, there have been some faulty plugins from Adobe causing issues on various platforms too, but that should not influence this site since we does not have any flash driven elements added iirc.
« Last Edit: November 12, 2012, 03:42:29 AM by (TLL)KitLightning »
   

                 BUG Reports                                    Technical Issues                                       Install Errors

"Only two things are infinite, the universe and human stupidity, and I'm not sure about the former." ~Albert Einstein
                                     "It'll take time to restore chaos" ~George W. Bush

Offline «Çߧ»Trooper_Thorn

  • Bondsman
  • *
  • Posts: 32
  • l33tp0intz: +6/-0
  • Galaxy Commander of Iota Galaxy, Clan Blood Spirit
Re: Sign in and Forums Problems
« Reply #4 on: November 12, 2012, 07:28:18 AM »
WIN 7 Pro  MS Internet Explorer browser and it is not my password that is the problem. When I go to sign in and I am asked for my user name that is the problem. When I try to use the alt and keypad function is

where it crashes. Now as for clearing my temp data I do that everytime before I get off of my provider acct. through internet explorer (Delete browsing history) and after I get off internet Explorer I run P.C. Tools

registry Mechanic. This is standard housekeeping for me everyday when I use my PC. Again I did not have this problem before the loss of MWLL's service provider. Also since EA updated their downloader it does not

properly support the updating of the base game so I have completely lost my install of that game and MWLL on top of it so basically I am screwed all the way around. Nekhron also lost his game install after his PC

crashed due to a hardware problem. Perhaps this could be a reason for some of the low player numbers some could have just thrown up their hands and said screw it after EA's update. :P


Νέμεσις
"Let our enemies learn the true meaning of Nemesis!"

Offline (TLL)KitLightning

  • Resident Necromancer
  • Apprentice Dev
  • Living Legend
  • *
  • Posts: 6012
  • l33tp0intz: +524/-2
  • πάντα ρει, και ουδέν μένει
    • The Living Legends
Re: Sign in and Forums Problems
« Reply #5 on: November 12, 2012, 08:00:02 AM »
Shizzles I.E. they have the worst support I know of...

Have you tried running the Fixit tool?
http://support.microsoft.com/mats/ie_freezes_or_crashes/en-us
A longshot since I don't believe that would help much if its only that account that has issues.

Does both your accounts use the special character in the user name?
Have you tried connecting via another browser, e.g. Chrome, and change the user name and see if that solves it. I'd advice not to use special characters in the username since some boards may not fully support it.

If you downloaded Crysis Wars it should still be possible to update it with the Crysis Wars Patch 1.5 manually. Else the download link for it is below the Crysis Warhead if downloaded via Origin, e.g. RightClick Warhead, then "View details" and scroll down to the bottom.
   

                 BUG Reports                                    Technical Issues                                       Install Errors

"Only two things are infinite, the universe and human stupidity, and I'm not sure about the former." ~Albert Einstein
                                     "It'll take time to restore chaos" ~George W. Bush

Offline Bruno_007

  • Apprentice Dev
  • Star Captain
  • *
  • Posts: 833
  • l33tp0intz: +90/-0
  • Osiris hats: sold out. ~Str1k3r
Re: Sign in and Forums Problems
« Reply #6 on: November 12, 2012, 08:17:58 AM »
WIN 7 Pro  MS Internet Explorer browser and it is not my password that is the problem. When I go to sign in and I am asked for my user name that is the problem. When I try to use the alt and keypad function is where it crashes. Now as for clearing my temp data I do that everytime before I get off of my provider acct. through internet explorer (Delete browsing history) and after I get off internet Explorer I run P.C. Tools registry Mechanic. This is standard housekeeping for me everyday when I use my PC. Again I did not have this problem before the loss of MWLL's service provider. Also since EA updated their downloader it does not properly support the updating of the base game so I have completely lost my install of that game and MWLL on top of it so basically I am screwed all the way around. Nekhron also lost his game install after his PC crashed due to a hardware problem. Perhaps this could be a reason for some of the low player numbers some could have just thrown up their hands and said screw it after EA's update. :P

And if you still have the CDKey from Crysis Warhead, as a last resort you can always go off download Crysis Wars Trial and use your CDKey there.

Also, this:
Quote
When I try to use the alt and keypad function is where it crashes.

How about copy/pasting your nickname from somewhere to the login box? It should avoid what you're saying of using alt and the keypad, which I guess is for typing some special character.

... and the spaces you added in your last post didn't probably quite come out as you were expecting. :P
Tools and I:
   - MWLL Online Launcher (LAN UDP Forwarder) - evolution of past "Le Proof of Concepto" project: connect without Gamespy via packet redirection;
   - Vehicle Browser - "Pocket Wiki" ©okaolias (not really that though);
   - Rconnect 4.3 - Server tools: map manager/player voting add-ons;
   - CryHammer - Validates Patch/CDKey of Crysis Wars (now unable to validate CDKey due to turned off Gamespy servers).

Offline «Çߧ»Trooper_Thorn

  • Bondsman
  • *
  • Posts: 32
  • l33tp0intz: +6/-0
  • Galaxy Commander of Iota Galaxy, Clan Blood Spirit
Re: Sign in and Forums Problems
« Reply #7 on: November 28, 2012, 06:37:58 PM »
OK Good News, finally I was able to reinstall my Crysis/MWLL game and it is up and working, thanks for the helpful link that was posted in another thread. I deleted the EA download manager and downloaded the 1.5 update manually then the 6.0 install and finally the 6.1 update. So everything is OK and the EA auto updater is no longer a conflict problem and I was able to join in on a server and I will be back whacking all nere-do-wells that have the bad fortune to cross my path!!! LOL  ;)

Oh I still need an admin to help me with my log-in problem with my primary account that KitLightning has been trying to assist me with. He has and will forward my request to make assisted changes. Thanks


Νέμεσις
"Let our enemies learn the true meaning of Nemesis!"