Author Topic: Black screen after succesful installation  (Read 2344 times)

0 Members and 1 Guest are viewing this topic.

Offline Nirshie

  • Bondsman
  • *
  • Posts: 2
  • l33tp0intz: +0/-0
Black screen after succesful installation
« on: February 17, 2012, 09:22:01 AM »
Hi,

I've just yesterday downloaded the latest installer for MWLL and how now installed & updated it to the point until it tells me that I'm running an up-to-date version. The launcher tells me that it's MWLL v0.5.5.
I have purchased and installed (before installing MWLL) Crysis Wars from Steam, which is the correct version according to the MWLL wiki.

My problem is that now when I try to fire up the game from the MWLL launcher, I Crysis Wars starts to launch normally (connection to steam, Crysis.exe starts ok), and then my screen goes black but with the windows taskbar still visible. I hear the HD working for a few minutes, and then stopping, but nothing happening on-screen. The only way to get out from this situation is to open the task manager and kill Crysis.exe from there, which takes me back to my Windows desktop. At that time the process is taking about 150 megs of memory and a constant about 10% of the CPU. There's no error message appearing at any point.

Specs & what I've tried:
- Windows XP SP3 32bit + Intel Core2 Duo E6850 @3Ghz + 3,25GB RAM + ASUS EAH5770 series
- multiple reboots
- updated graphics drivers to the latest version
- verified that I'm trying to run the 32bit mode
- am able to start up Crysis Wars with no problems, and to log in to the network multiplayer thingamajick through the game's multiplayer interface.
- uninstalled whole MWLL and Crysis Wars and then did the whole installation/updating samba once again.

So, I'm running out of ideas here. What should I try next?
Advice would be highly appreciated.

Offline Bloodycrow

  • Star Colonel
  • ****
  • Posts: 1283
  • l33tp0intz: +134/-24
  • "Living Lurker"
    • Planetary League Site
Re: Black screen after succesful installation
« Reply #1 on: February 17, 2012, 10:53:31 AM »
After you start the game via the Launcher, let it sit at the black screen for a minute or two. It's normal for MWLL to take a decent amount of time to fully load.

On my machine, it takes around 58 seconds. Every time.


Offline SJ SaKhan Wolf

  • Moderator
  • Star Captain
  • *
  • Posts: 894
  • l33tp0intz: +125/-33
  • Cheese!
Re: Black screen after succesful installation
« Reply #2 on: February 17, 2012, 01:48:28 PM »
After you start the game via the Launcher, let it sit at the black screen for a minute or two. It's normal for MWLL to take a decent amount of time to fully load.

On my machine, it takes around 58 seconds. Every time.

This^

Wait for it™
My milk shakes!

Offline ~SJ~ Atlessa

  • Star Captain
  • ***
  • Posts: 991
  • l33tp0intz: +80/-1
Re: Black screen after succesful installation
« Reply #3 on: February 17, 2012, 02:59:41 PM »
After you start the game via the Launcher, let it sit at the black screen for a minute or two. It's normal for MWLL to take a decent amount of time to fully load.

On my machine, it takes around 58 seconds. Every time.

This^

Wait for it™


...dary!



Sorry, couldn't resist...  ;D


In soviet clanspace, trinary bids you.

Offline Az

  • MechWarrior
  • **
  • Posts: 274
  • l33tp0intz: +49/-0
Re: Black screen after succesful installation
« Reply #4 on: February 17, 2012, 05:31:09 PM »
After you start the game via the Launcher, let it sit at the black screen for a minute or two. It's normal for MWLL to take a decent amount of time to fully load.

It's not exactly "loading", it's the cheat protection reading every MWLL file and checking their hashes. Unfortunately it is done in a fairly obtrusive way, with a black screen and no feedback at all... But one minute or two are what you should be looking at, at most. It takes about 80s for my PC to check the files and it's almost 6 years old. If it takes any longer then you have a problem (and that's when the lack of feedback is annoying...).

My best guess would be a corrupted profile.

Try deleting / moving your profile and recreating it from scratch, jumping through all the hoops again (create it from WARS then join a server, etc.)
I've had this issue once and solved it by pure luck, it's quite hard to imagine how a wrong option in the profile can hang the whole game like that (I think it was an accented character in the wrong place, or something equally trivial).

Offline Nirshie

  • Bondsman
  • *
  • Posts: 2
  • l33tp0intz: +0/-0
Re: Black screen after succesful installation
« Reply #5 on: February 19, 2012, 03:58:01 PM »
Thanks all, it was really a matter of letting it sit for a few minutes.
The lack of any feedback (and that I hadn't noticed any notion of this in the wiki/guide/forum areas) during this time was which got me thinking that something was wrong.

Now I finally got the game running and am trying to learn how to be a living legend.


Offline Ressk [CSF]

  • Star Colonel
  • ****
  • Posts: 1669
  • l33tp0intz: +72/-2
  • Khan of [CSF]
Re: Black screen after succesful installation
« Reply #6 on: February 19, 2012, 07:54:45 PM »
Thanks all, it was really a matter of letting it sit for a few minutes.
The lack of any feedback (and that I hadn't noticed any notion of this in the wiki/guide/forum areas) during this time was which got me thinking that something was wrong.

Now I finally got the game running and am trying to learn how to be a living legend.

thats the spirit! have fun with that goal of yours
Recruitment Page For CSF


click the pic /\
ULLER4LYFE! the internet hates CSF